17

At some point after switching to Inbox for Google I set it as the default that my account sees at mail.google.com. Now, I want to disable it and return to the old Gmail interface, but I can not, for the life of me, find a setting that will allow me to do it.

How do I change my account's mail interface back to the old Gmail one?

If it matters, my account is a Google Apps account, not a Gmail one.

21

You can stop redirecting www.gmail.com to inbox.google.com through a setting in Inbox as detailed here.

  1. Open Inbox
  2. On the top left, go to the main menu.
  3. Scroll to the bottom and choose Settings.
  4. Uncheck the box for Redirect Gmail to inbox.google.com

enter image description here

  • Does that work for Google Apps too, or just for regular consumer Gmail? – ale Oct 1 '15 at 21:55
  • Definitely works for free accounts, not sure about Apps for Businesses. I'd assume for Apps for Businesses the setting is either on the user level, or administrator level. – user3554664 Oct 1 '15 at 21:59
  • It worked fine for my free Apps account. – Chris R Oct 2 '15 at 15:11
  • It also worked for my google apps/domain account – Brent.Longborough Sep 9 '16 at 5:45
0

In the left menu you must have the Gmail field near your contact field, click this and you'll return to your old Gmail interface.

Left Menu

0

If you click on the settings icon - the circle on the top right of your Gmail page and then select the first option: "display density", and then choose the "compact" option it will very closely resemble your old Gmail version.

-1

If you prefer using Inbox for most occasions but occasionally require access to Gmail (e.g. for setting rules), instead of changing settings as above, you can click the Google apps icon at the top-right (looks like a grid) and click Gmail.

  • I just tested and this doesn't work if you've got the setting "Redirect Gmail to inbox.google.com" checked. Clicking Gmail in the grid redirects to Inbox. – Folk Jan 23 '17 at 18:33
  • You're right. I must have had the checkbox disabled when I was testing this. – Dan Stevens Jan 25 '17 at 9:22

Not the answer you're looking for? Browse other questions tagged or ask your own question.