5

I've got a Google Group for Business set up as a collaborative inbox. I've enabled external members:

external members allowed

and invited one specific member with the xyz@gmail.com account. They confirmed it, I can see xyz@gmail.com in the group members tab, however, this person cannot access the group in their browser with this error message:

auth error

How to fix that?

2

I'm sure you have already figured out the solution, but for others who are finding themselves in this similar situation, here is what MUST be done. (!!!Enabling settings within your group alone might not be enough!!!)

There is a setting in the Admin Console, so lets go there first. (So you are at your admin console? then let's begin) (note: the layout is constantly changing, this is based on my Admin Console as of 11/16/2015)

  1. Go to "Apps"
  2. Then go to "Google Apps"
  3. Then go to "Groups for Business"
  4. Then select either to "Sharing settings" OR "Advanced settings" (both seem to go to the same place for me...)
  5. The second Item "Sharing Options" is what my problem was, in order for External group members to ACCESS a group it needs to be set to "Public on the Internet".

(Here is my changed setting, which FINALLY allowed External Group members to access the groups "web view", where previously all they could do was participate via email)

(Here is my changed setting, which FINALLY allowed External Group members to access the groups "web view", where previously all they could do was participate via email)

I recommend you research it before selecting it, I know I surely did. However after some reading I was confident that it NEEDED to be changed in order for me to use groups as I desired.

I hope this helps others having the same issue Borek and myself experienced!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.