4

I have several calendars that are externally managed, and I have imported them into my Google Calendar using the "Add by URL" option. I have signed into my Google account within the Windows 10 calendar app, and my main events, birthdays, holidays are synced correctly, but none of the calendars that I have added by URL are synced at all.

Is there a way to also sync these?

migrated from superuser.com Oct 23 '15 at 9:52

This question came from our site for computer enthusiasts and power users.

5

The solution to this problem is to go to https://calendar.google.com/calendar/syncselect and tick the calendars you wish to be synchronized. Then go back to Windows Calendar, and refresh the synced calendars. I found the quickest way to do that was to open the settings panel, go to "Accounts", select the appropriate account, select "Change mailbox sync settings" and toggle the "Calendar" option under "Sync options" off and then on again to refresh the new list of calendars available to sync from Google.

This appears to be undocumented for Windows, but the solution is shown in Google support with the title "See Google Calendar events on Apple Calendar", under the "Change which calendars get synced" heading.

1

I'm pretty sure you can't. Google's not generating a "feed" for those calendars; it's just ingesting and displaying them.

You'll need to add those same calendars to your Windows 10 calendar separately (assuming the Win10 calendar has that capability).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.