9

I have set up filters for many contacts, assuming (I know what they say about ASSUMING) the filtered emails would be archived in the appropriate folder. The emails do show in my Inbox with the correct tag, but not land in the designated folder.

I do want to archive these emails to read later, but how do I get them to automatically land in a designated folder? Nothing is accomplished if I have to physically move a piece of mail with a filter tag.

  • 1
    Gmail does not have folders, but labels (which I suspect is what you call tags). If you don't want to have the message listed in your Inbox, you check the Skip inbox box when creating the filter. – Vidar S. Ramdal Oct 27 '15 at 14:04
  • 1
    All of my filters are checked with the "Skip inbox" instruction. For that reason, I am confused as to why my selected emails have "labels" that don't relocate them to a specific location. I must admit that my misuse of terminology may be causing false expectations. A tag or a label is a name and as far as I know you can't send a thing to a name. You send it to a location, which is what most systems refer to as a folder. At any rate, all of my emails must be individually transferred to the desired "labeled location", which renders the whole point of filters pointless. Open to suggestions. – David Freeman Oct 28 '15 at 23:31
  • If you check both "Skip the inbox" and "Apply the label", it should automatically move it to what you called a "labeled location". Is that not working for you? – LevenTech Oct 29 '15 at 5:00
  • If you're able to post a screenshot (remember to blur out all personal information) it might make it clearer to us how your expectations are failing. – Vidar S. Ramdal Oct 29 '15 at 6:54
  • Thanks Vidar & LevenTech. I'll work on the screen shot. – David Freeman Oct 30 '15 at 8:58
14

Filters seem to ignore the "Skip Inbox" option if the message is otherwise marked as "Important".

Possible ways to resolve this are:

  • Mark the messages as being "Not Important" and Gmail will eventually learn that these are not important

    Gmail: Mark as not important

  • Update your filter to turn on the "Never mark as important" option.

    Gmail: Never mark as important

  • Or you can tell Gmail not to predict importance on its own.
    Click Settings > Inbox > Don't use my past actions...

    Gmail Important marker settings

    (See also this article in Google Support)

| improve this answer | |
2

enter image description here

See the option in the above image, last option 'Also apply filter to matching conversations' mark it. I'had the same issue, I checked this option and emails from specific sender started to land in designated folder.

| improve this answer | |
  • This made it work for me! – Domi Apr 14 '19 at 9:40
1

don't override filters

Try changing this setting under settings - inbox

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.