17

Is there a way to manually format a section of my email in Google Inbox as a block quote? I don't see the option in the Inbox UI.

closed as off-topic by ale, user0, serenesat, Rubén, jonsca Jul 4 at 2:13

  • This question does not appear to be about web applications within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 4
    I'm voting to close this question because Inbox by Gmail was retired in April, 2019 and is no longer available. – ale Jul 3 at 14:20
7

It would appear to be not possible with Inbox as it currently exists. Bold, italic, underline, bulleted list, numbered list, are your formatting options. Simply selecting text and then pressing some format button is not an option (although it is in Gmail proper).

It's possible that pasting from somewhere else might give you an indent that would be preserved, but I wouldn't count on it. Another option is likely to be Templates.

For what it's worth, the Gmail keyboard shortcuts for bold, italic, bullet list, etc., seem to work, but Ctrl+] doesn't indent in Inbox. (It doesn't seem to do anything.)


Since the product is still in preview mode, be sure to use the "Feedback" feature to let Google know that they're missing this feature.

  • 1
    I'll give feedback, and everyone else that wants it should give feedback too. At the very least there should be more formatting options available through something like Gmail Labs – tlehman Nov 4 '15 at 17:09
  • It us untrue that this is not possible. Rather, as @Segner's answer suggests you can create a template that allows you to insert block-formatted text, which I have just started doing. (Note: the answer says "as it currently exists" and not "as it currently exists in 2015" - I'd suggest that this answer is dated.) – sage Apr 14 '17 at 14:55
  • "Not possible" insofar as there's not a "quote format" button like there is in Gmail. That there might be an alternative workaround is always a possibility, and is not contradicted by what I said above. Still, I'll update my answer. – ale Apr 14 '17 at 15:04
9

I found a more practical hack to enable citation blocks in Inbox:

  1. Under Inbox Settings:Templates, create a new template.
  2. In the window that appears, paste an empty citation block copied from a Gmail window.
  3. Save that under a convenient name such as "citation block".

Now, you can always insert a citation block in Inbox using this template. Look for the Templates icon and select "citation block".

  • I like it, it doesn't require a browser extension – tlehman Oct 31 '16 at 18:05
  • Confirmed. Works like wonders! – tomekwi Feb 24 '17 at 20:51
  • Note: the 'template' can be inserted into the current email - you don't have to start from the template. I created a block that had a handful of lines with some block indented and exactly these lines were placed into my email. – sage Apr 14 '17 at 14:54
7

Possible solution is using browser add-on like Markdown Here (for Firefox it's here). It allows you to write whole e-mail in Markdown markup language as you do for example in Stack Exchange services.

Take a look at my example e-mail:

before click

After all you can click on the add-on icon which makes the magic (you can also right click on text or even use default shortcut Ctrl+Alt+M):

addon icon

And voilà:

after click

It's obvious it would be easier to click quote button like in Gmail interface, but with this add-on you can format e-mail better than Gmail itself.

  • This is a great plugin. Be careful using it: You might toggle markdown once to see the rendered output, then type some more markdown, then toggle markdown again in order to re-render. This causes the text from the previous toggle to replace the current draft, overwriting all your changes. – tony19 Dec 20 '16 at 21:50
  • True. This is why I always select block of text and click right to toggle Markdown only on the selected text. You can then easily toggle it back by selecting the same block / paragraph. – s3m3n Dec 21 '16 at 12:23
  • Markdown here extension no longer seems to work with Google inbox. – Bubnoff Jan 20 '17 at 19:36
  • Strange, works for me without problem on Chromium 55.0.2883.87 on Ubuntu 16.04 (64-bit). – s3m3n Jan 23 '17 at 11:29
3

When I run into this issue I compose my email message using the Gmail (not Inbox) user interface. Your partially composed but not-yet-sent messages will be in the Drafts folder (Gmail and Inbox - they are just two views of the same information).

  • If I need to do complicated formatting, I'm going to follow this suggestion. For the OP's question of block formatting, the 'template' option works fine (once configured). – sage Apr 14 '17 at 14:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.