2

I'm getting this emails from Meetup.com:

Please do not reply to this message


You asked that we send you a summary of Meetup message board activity. The following is a list of discussions with new messages posted since November 18, 2015 8:04 AM.


How do I stop them? I cannot find which settings does it.

  • Is there no unsubscribe option at end of the email? – serenesat Nov 20 '15 at 9:16
3

I think the solution is on the "Discussions" page of your Meetup group. Click on "Stop tracking this message board" and you're done.

  • I found the "Stop tracking this message board" option in a specific forum on the message board. So, go to the specific Meetup page and click "More" -> "Message boards" (https://www.meetup.com/MEETUPNAME/messages/boards/), go to each forum and you'll see the Stop tracking link. – bdforbes Aug 25 '18 at 4:25
1

From Meetup.com :

To turn off all email updates across your Meetup Groups, click on your oval Account dropdown, then select Settings. Select Email Updates from the left column. Click the Turn off button under the Email updates header.

enter image description here

Helpful Links : http://help.meetup.com/customer/portal/articles/464957-unsubscribe-from-meetup

  • 1
    I don't want to turn off al emails. I want to receive the ones about RSPVs that I did as well as some other ones I selected to receive. – pupeno Nov 21 '15 at 1:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.