2

I switched to Wordpress as Blogger was mangling my markup (some bug spewing <br> everywhere).

Now I noticed Wordpress supports markdown, which is even better.

I enabled Markdown following the Wordpress support page. Yet markdown formatting isn't working for me. E.g. if I type *foo* in the HTML tab, I see "*foo*" in the Visual tab (and no italics).

Note that I had to go into "WP admin", below "Settings" in the menu, and then go to the "Settings" menu there, to enable markdown.

2

The "Visual" tab doesn't expand Markdown to HTML. Use the Preview button instead.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.