5

A professional contact I know has a Google+ profile which must be for personal use. The name listed must be one he uses non-professionally.

However, he goes by a different name professionally (it's the one listed on his website, what he responds to, etc).

Unfortunately, when I add him and his email to my Contacts, it creates a connected profile with his Google+ account (which must use the same email address).

Subsequent to that it becomes absolutely impossible when addressing an email to use his professional name. It doesn't show up for autosuggest, and when I put in the email address, it adds his non-professional name. I've manually added both a name and a nickname (as suggested here: Gmail strangely switching out Gmail Contact information to Google+ information ) but it still doesn't work.

My only option to not include his non-professional name in an email is to remove him as a contact, and just cut-paste his email address into the "To" field. Is there any other solution?

1

There is another way. Just stop using Gmail client and send emails from something else like Thunderbird. It's not the best solution but Google don't leave you any other way.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.