3

In the past, adding &btnl to a google search URL would turn it into an "I'm feeling lucky" search, which would redirect you straight to the first result.

I.e. http://www.google.com/search?q=facebook&btnl

If I click that now, I only get to the search result page. Has something changed? Is it forever disabled, or did the just change something in the way it works?

12

Replace your last l with I.

Like for facebook write http://www.google.com/search?q=facebook&btnI

  • 2
    I believe the appropriate expression is "herp derp". Thanks! – itsadok Nov 4 '10 at 8:21
4

This works

http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=facebook

Admittedly it is no where near as short.

However if you use Google Chrome you can set your default search i.e searching via the address bar to use the "I'm feeling lucky" search as default.

  • Open the Options Menu (Wrench>>Options)
  • In the "Default Search:" section click on the "Manage" button
  • Click the "Add" button
  • Fill in the the blank text fields calling the search whatever you want
  • In the URL field paste the following string: http://www.google.com/search?hl=en&q=%s&btnI=I%27m+Feeling+Lucky&aq=f&oq=
  • Click the "OK" button
  • Select the newly made Search from the Window
  • Click the "Make Default" button
  • Close out of the options

Source Article - Google Chrome Forums

  • Adding &sourceid=navclient was enough, I guess I rushed to conclusions – itsadok Nov 3 '10 at 15:54
  • 1
    Your problem is with l and I. See my answer. – chanchal1987 Nov 3 '10 at 16:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.