5

I am trying to use keyboard shortcuts in Google Docs with a German keyboard. In Google Docs keyboard shortcuts are made for American keyboards.

For example: "Increase Indent" needs Ctrl+].

On American keyboard not problem.

German keyboards don't have the ] as a key without pressing AltGr key at the same time. This messes up the shortcut and it doesn't work. Same for "Search the menus" (Alt+/).

Is there a way to change shortcuts or some workaround?

Here are my Google language settings:

Google Language Settings


Google Keyboard Settings

  • What's your language set to? – ale Jan 27 '16 at 11:40
  • I use an English (UK) Windows 7, an English Chrome browser and have a German keyboard. – Johannes Jan 27 '16 at 13:57
  • Do you have the keyboard setting in Region & Language control panel set to your keyboard layout? – user3169 Jan 28 '16 at 5:56
  • @user3169 : yes keyboard layout is set correctly – Johannes Jan 28 '16 at 8:48
  • Have you tried to log in from www.google.de? With some luck it might think you are in Germany. – user3169 Jan 28 '16 at 17:34
1

the trick is to not use actual keys for [ & ] but intended ones:

  • Strg + Ü
  • Strg + *

enter image description here

for Alt + / use:

  • Alt + _

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.