1

Where do I configure the languages of articles I want to see?

Edit: Here is the context:

  • I am French and I speak only French and English
  • I am located in France
  • No proxy, happens at home and at work
  • Only happens on a single topic, "Path of Exile". Could it be that there are not enough articles to show in my language? But I would prefer no article than Russian articles...

Here is a screenshot:

enter image description here

  • Are you located in Russia or a Russian-speaking area? Are you using a proxy server in Russia or a Russian-speaking area? Do you see only Russian articles? – ale Feb 18 '16 at 15:03
  • Nop, I'm located in France and I speak French and English. No proxy. I think it shows russian articles for topics without enough content to display. I currently only have this issue on 1 topic: path of exile. Here is a screenshot: i.imgur.com/85k1tir.png. Thanks for your help – Shay Feb 18 '16 at 15:14
  • that's all important information that should be in your question. Please edit. – ale Feb 18 '16 at 16:17
  • If it's only one topic, then I bet you're right. In any case, at the top of the news stream should be a drop-down to let you select the "Edition" of Google News. – ale Feb 18 '16 at 18:43
1

Google News is only matching "path of exile" to the content of news sites. Beyond the search term, if an article is in a different language, and it is high on the search list for some reason, that is what you get.
BTW, the fourth one looks like Hungarian.

What you can do is first search for "path of exile" in Google Search.
Then go to Advanced Settings. There you can set the language and/or region.
Then click on "News" on the top menu bar.

I only got English results with language set to English.

I doubt where you are matters, since Google News is set by the "Edition".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.