0

To enable it, go to the "Editing" section of your preferences and uncheck the box that says "Temporarily disable the visual editor while it is in beta," the last option under "Editor."

Done that, and also selected "always give me the visual editor when possible" but still doesn't show up automatically, and still can't find an option to select it instead of "edit source"

1

Ok, I changed the dropdown to "show me both editor tabs" and it seems to work.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.