2

I am logged in to both the company google docs' gmail as well as my private (normal) gmail simultaneously (i keep both tabs open in chrome all the time), which seems to work fine most of the time.

But about half the time when i try to access a google docs spreadsheet, it says i'm not permitted to see it, it claims that my normal gmail account is not allowed to see it. It seems to ignore the fact that i'm also logged into the company google docs as well.

So i have to log out of my normal gmail, open the spreadsheet (or other document), then log back into my normal gmail.

Any ideas how to improve this? Or is this just another google bug?

Cheers

migrated from superuser.com Nov 14 '10 at 22:18

This question came from our site for computer enthusiasts and power users.

  • Wow, what's with the storm of close votes. Be friendly guys, if you want to build a community. – Chris Nov 14 '10 at 22:04
  • Nobody's trying to be unfriendly, it's just that your question is off-topic for SuperUser and is better suited for Webapps Stack Exchange. Your question hasn't been completely closed, it was just closed on SuperUser and migrated to webapps. – nhinkle Nov 14 '10 at 22:20
5

Perhaps this will help: Getting started: Enabling multiple sign-in, and more particularly, Getting started: Products with multiple sign-in.

1

Exactly the same happens to me. What I do is the following. 1. First open my work mail 2. open my googledocs from work mail 3. open a file of googledocs (this is just in case) 4. open my personal gmail

Another option is to use 2 different browsers

0

If I'd want to have two Gmail accounts open, I'd use Chrome and Firefox. Try that, there won't be much confusion.

0

Google Chrome has this neat option where you can add multiple users. Just click on the icon on the top right of the window and normally there should be an option Manage people. Than click on Add person. This new user will be independent from your original user so you can log in with your private Google account without affecting work account.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy