8

Whenever I send any messages from my Gmail account (smartphone, laptop or both), a copy of the sent message comes back into my inbox.

I have tried every possible setting related ti IMAP and POP, but nothing works. How can I stop this from happening?

5

I have now managed to resolve this problem. In my Gmail webmail interface I had elected to make all emails sent by me to be marked with a star. However in my Gmail settings the box had become ticked which says 'include starred in Primary inbox' which explains why I started receiving a copy of all my newly-sent and subsequently starred messages in my inbox.

Go to your webmail interface mail.google.com and log in. Click the drop down menu alongside the cog symbol to the right of your screen and click on Settings.

Now click on the tab Inbox and untick the box 'include starred in Primary'. This means that no emails marked with a star will appear in your Primary inbox.

If you find that you want some starred emails to appear in your Primary inbox but not the ones sent by you then like me you may have set up a filter to automatically star your outgoing emails. To delete this filter go to the Filters and Blocked Addresses tab of your Gmail settings and delete the filter that says something like 'Matches: from:(@youremailaddress.com) Do this: Star it.

This should resolve the problem. Good luck

5

I had the same issue.

Scenario: I had a second email account linked to my Inbox account via IMAP. Whenever I sent an email from the IMAP'd address via Inbox, I got a copy of the sent email appearing in my inbox. Annoying.

For me, it was simply a Filter that I'd set up some time ago which was just "from @xyz.com, do not send to spam" to make sure no emails to my IMAP'd email address would ever go into spam.

I suspect Gmail must star/flag/highlight items it's been told NOT to send to spam, or maybe it's just a bug.

So the simple solution was to amend the filter to "from:@domain.com -myemail@domain.com"

2

I had a filter that allowed mail from my own gmail address to skip the inbox. After I removed that, the problem was resolved.

1

Gmail works like that per default - it shows all messages in a conversation grouped together - including your own, sent messages.

If you don't like that, you can turn off conversation view:

  1. Click the gear icon → Settings
  2. On the General tab, scroll down to the Conversation view setting
  3. Select Conversation view off
  4. Scroll to the bottom of the page and click the Save button

See the full instructions at https://gmail.googleblog.com/2010/09/turn-off-gmails-conversation-view.html

  • 2
    YOU HAVE NOT UNDERSTOOD MY PROBLEM...CONVERSATION VIEW IS NOT MY PROBLEM...ANY MAIL SENT FROM GMAIL, SHOWS ME A COPY OF IT IN MY INBOX, BUT THE NUMBER OF EMAILS DON'T INCREASE.I DONT WANT THAT SENT MAIL TO BE SHOWN IN MY INBOX..BEFORE THIS NEVER HAPPENED. – ROL May 22 '16 at 6:06
  • 2
    In that case, I'm afraid I don't understand what you mean. Maybe you could post a screenshot (blur out any personal information) that demonstrates what is happening, and what you'd expect. (And please don't use ALL CAPS when posting, it looks like you are SHOUTING). – Vidar S. Ramdal May 23 '16 at 7:45
1

So this is a a few years late and I am sure ROL figured it out by now, or has just got used to it, or gone insane! :) But, I ran across this same problem as ROL, all my sent e-mails, replies, etc were showing in my inbox and it was driving me insane! It had not done this before when I first set up my gmail account.

I think I just figured it out after researching...

ROL - do you have mulitple accounts in gmail? For example, I have an e-mail address from our internet provider, say att.net, that I forward to my gmail account. Here's what I found happened...

Go to Settings ---> Accounts and Import ---> I have two options under "Send Mail As" - One option is my gmail email address, the other is my forwarded email address, att.net, that I had linked to my gmail.

WELL - The att.net account was listed as the default, so, when I was sending e-mails it was sending the e-mails with att.net email address, when I switched that and made my gmail my default send as, the problem stopped...no more sent e-mails in my inbox, they are saving under sent again and I am no longer going insane.

Anyways, hope this helps someone else!! I was about to lose my mind with it!

0

I addition to @Emcee answer, you also need to mark the Don't Override Filters option, otherwise, even if you filtered you email to not show up in the inbox, Gmail will put them on the inbox, leading you crazy with an inbox filled with things you explicitly filtered to not show up in there!

enter image description here

0

Under Settings > General > Nudges - uncheck both of the "Nudges".

0

Same annoying issue here but I was able to find a solution for it:

  1. Click on the gear, choose Settings
  2. Go to the Inbox tab
  3. Under the 'Importance markers' group select both 'no markers' and 'don't use my past actions...'

Sent messages are gone from your inbox now.

Apparently, Gmail guesses what's important based on your actions and messages to mark some messages as important (sent messages included) and shows them in your inbox.

I'm not sure why someone would see this as an improvement since as far as I can remember 'inbox' has something to do with what comes in, right? Or maybe I'm just getting old and mixing things up...

I hope it helps!

Cheers

protected by Community Jul 28 at 15:21

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.