1

My Google Search results look really annoying. I am not sure if this was before, but I noticed after I created a new Firefox profile and instead of pulling sync prefs it pushed them.

I thought this could be a reason, but while not logged in and with my second Google account, I see the usual results page with white background and non-space-separated search results.

Right now, around every result is a box and in between them is a separation space. This looks really annoying for me (since I search a lot every day) and is also wasting height. A third aspect is that context information (like I type Google and it shows the Google Inc. information box) are not shown beside but inline:

screen shot of search results

I could not find any settings to reset this. Since it really annoys me, can anybody help?

I'm using Windows 10 on a desktop and Firefox 46. This problem occurs on different machines but only in one account. So there might be a account specific setting?

  • 1
    Sounds like you accidentally turned on "Reader Mode", a new feature in Firefox. – user124012 May 19 '16 at 22:13
  • Is it possible you're subject to a Google A/B test? They're constantly testing how things look in various subtle ways. – ale Jan 17 '17 at 13:41
  • Sorry, for late reply. Somehow I managed to remove this mobile view with a mix of logging in and out and also removing google related cookies. But it was not so easy, since sometimes after logging in this behavior was recovered. – Matt Jan 31 '17 at 9:03
2

That looks like the mobile version of Google Search. Testing it on my desktop I get the usual white background:

screen shot

However searching on iPad with Chrome or with Safari I get what you have shown, with the grey spaces in between. I can also confirm that with an Android phone you get the grey spaces.

As a fix, but it's not a great one because it breaks the nice mobile friendly view:

  • On Chrome for Android / iPad you can click into settings and tick the Request Desktop Site option and it will show up as if you are desktop - with only white spaces
  • On Safari for iPad you can click the share button (Box with arrowing coming out of it), and where the grey icons are, scroll to the right and you'll see a Request Desktop Site option
  • Other mobile browsers may or may not have this options somewhere
  • Well, I should have added that I'm using Windows 10 Desktop version and Firefox 46. But thanks I will see if I can find similar. – Matt May 20 '16 at 7:13
  • Just a shot in the dark but are you in tablet mode on Windows 10? I can't confirm but that may push Google search to think it should display the mobile view. My screen shot above was windows 10 in Firefox as well, but definitely not in tablet mode. – tyelford May 20 '16 at 8:37
  • Unfortunately not. As in the question, not logged it, it even works. Well, I guess I have to live with this. – Matt May 20 '16 at 8:42
  • Tablet mode has nothing to do with Google. It's a Windows 10 feature. Look down near the clock you should see a notifications icon, looks like a square chat bubble, when you click it, you should see some options and one will be tablet mode. Other then that, maybe Google is updating their style. They did just have the Google IO conference and usually changes happen after that to match their latest designs / ideas... – tyelford May 20 '16 at 8:47
  • I did not turn on Tablet mode. I think then the second possibility could be - updating styles. thanks! – Matt May 20 '16 at 8:48

protected by Community Jan 17 '17 at 23:52

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.