10

I have an email which I want to forward but which contains an embedded table. I want to delete this table in the email I am going to send but no matter what I try: the table stays in the message: gmail screenshote

Is there a solution for deleting this table? I was looking for a button to use plain text instead of html but I did not see one. I was hoping that with converting it to plain text, the table would be gone.

7 Answers 7

9

Change the mail to Plain Text Mode-(In Gmail-editor box find the more option in Right hand bottom corner). After this all frames will be disappeared and you can simply delete the whole table content as normal text. Don't forget to uncheck the Plain Text Mode after deleting the table.

9

This is a really annoying problem, for which I've just been pointed to a solution else-web. This way you don't have to change to plain text mode and lose other formatting that you might want to keep:

  1. Position your cursor just above the table
  2. Use shift+down-arrow to move to just below the table. Note that the table will not highlight as you might expect.
  3. Press "delete".

This only works with keyboard selection - if you select using the mouse you can't delete it!

0
4

Add dummy text on top and bottom of table. Then select text form top dummy text to bottom dummy text and delete it. It will delete the table as well.

0
3

I believe Mukesh's "Plain Text Mode" method works, but as suggested by Flyto, I don't want to redo the formatting. Yet, while I believe Flyto's and yogs's solutions worked for them then, it doesn't work for me now.

Nonetheless trying their methods made me discover a solution for me:

  1. Click into the table.
  2. Look for something that looks like this: enter image description here (It may be outside the 'compose email' box, as it is for me.)
  3. Click on the x. (This will remove a row/column).
  4. Do the above until the whole table is gone.
1

This is what I have followed to remove the table.

  1. Select everything by dragging the mouse and press Delete. This will delete all the text in the signature and leaves only empty boxes.
  2. Select the radio button

No Signature

and Save changes

  1. Reopen the Settings to see the table gone. Now you would be able to see that the table is gone.
1

Simply select the table and use Ctrl + Delete key.

1

All of these solutions worked for me except for the top answer. To be clear, Plain-Text Mode will remove the table but it will do so by permanently removing ALL formatting in the entire rest of the email along with it. There will be no way to undo this, so that solution basically boils down to "you can remove the table by removing everything".

(Since I apparently lack the points to edit or interact with that answer in any way and someone who does will almost certainly see and delete this answer while leaving that one, all I can do is humbly request that person please at least also amend the genuinely harmful solution that bubbled to the top here to include a warning or something. Thank you and sorry to bother you.)

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.