1

How should I change my settings to allow public to 'like' my posts? They can 'share' but not comment or like. My setting is public on my wall.

And in my Followers' settings 'Everybody' is seleted. Ref:following image

enter image description here

I just want 'like' to be allowed publicly not the comment.

1

Follow these steps:

  • Go to Settings.
  • Click on Public Posts.
  • Click on Public Post Comments.
  • Select the option Filter Off from dropdown menu.
-3

Unfortunately this is not possible. Enabling like will also enable comments.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.