1

I'm an employee at a university. I've been having my emails automatically forwarded to my Gmail account. I've also been using Gmail's smtp server for over 4 years to "send mails as" my university account. This has worked just fine, until yesterday.

Emails are still forwarded from my university account to my Gmail, but none of my sent mails are going through at all. There are no error messages. I only discovered this when some of my colleagues told me they weren't receiving my messages. It's been over 24 hours.

The settings for "send mail as" on my gmail account are:

Mail is sent through: smtp.myuniversity.org
Secured connection on port 465 using SSL
1

You haven't actually been sending mail through Google's SMTP relay. It's address is smtp-relay.gmail.com or smtp.gmail.com as seen here. The server at smtp.myuniversity.org would belong to myuniversity.org. You would need to contact whoever runs that server for help with this issue.

Additionally if Google's servers were rejecting your messages you would be seeing non-delivery or bounce back emails in your account for every message you attempted to send in this way.

  • 1
    Ok. Thanks for clearing up my misunderstand. I'll try to find out who at the university can help me. – luftbahnfahrer Jun 30 '16 at 20:49
  • @luftbahnfahrer: If you found this answer helpful, you can accept it as an answer, so this question can be closed as solved. – serenesat Jul 1 '16 at 12:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.