0

Problem: I get duplicate emails. I have set up import email from Gmail to Outlook.com as well as Outlook.com to Gmail. Thus, I get double the emails in Outlook.com. I want to stop this.

What I want: To stop importing mail into Gmail from Outlook.com and use Outlook.com as my primary web client for both.

Where I am stuck: See the screen shot below. It does not have 'delete' option for the outlook.com account! I tried to test it with a spare with Hotmail account I had; the 'delete' option exists for the test Hotmail account but not the Outlook.com account.

How can I remove it? It so happens that Outlook.com account is also its security email. No other link comes to my mind though I have inter-linked my accounts in myriad ways over the years. No solution seems to exist for my problem. Help!

  • 1
    Does Outlook have an option forwarding to Gmail? From that screenshot, I can see that Gmail doesn't have any accounts it's actually pulling mail from. I suspect you just have Outlook forwarding emails to Gmail. – Zacharee1 Jun 29 '16 at 23:08
  • What's behind "edit info"? Did you try looking in there? – ale Jul 2 '16 at 13:57
1

Go to outlook.com and look under "Options". Under "Mail forwarding" you should see that your email is being forwarded to another address. Simply turn it off.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy