1

This started for me suddenly today. There may be a better way to ask this question, suggestions about how to clarify the question are certainly welcome.

So, sometimes (often) when I am typing now, Google Docs will automatically convert entire sentences. Even worse, they are sometimes complete nonsense, sometimes they are identical to the words already typed (shown), sometimes just the white-space is removed. The words I type instantly become new words. When this happens, I can hover over the new wording/sentence, and then I am shown a tool-tip such as this:

Why is it showing this suggestion, anyway? The suggestion is the same as the original text!

Does anyone know how to turn off this behavior?

Not shown in the image are the cases where sentences with proper nouns have their verbs removed, random normal words are capitalized, and so on. Spaces seem to have a lot to with it, as those are also removed in some cases. "This is fine." auto-magically became "Thisisfine." after being typed, for example. Further, my menu sometimes renders with a space, such as "M ore" instead of "More", and this appears as a tool-tip also:

Rendering issue that also triggers the sentence suggestion tool-tip

I don't care why or what is causing this buggy behavior - I just want these "Original Text" tooltips to disappear! But I'm including as much info as I can in case it helps anyone answer my question...

Tools -> Preferences is my usual go to, but that's not one of the settings (every box is checked off now). Having "Show Spelling Suggestions" is off, closest I could think of to "Edit my sentence?" toggle, but the dialog still shows up. (Note that since then none of my sentences have been auto-replaced, if need be I'll report more info about the conditions for triggering bizarre sentence suggestions.)

1

I was just experiencing a similar problem. I wanted to type 'Verse 2' but translate kept replacing it with 'fresh 2'! I could not find a way to turn if off, though I did make a suggestion to the dictionary that i just wanted my own spelling. From the research I have done there is not a way to just turn off the nonsense. But I found a way: The workaround for me was to choose 'translate document' from the tools menu, then I selected American English, (English English is my default) which created a copy of my doc, which had my original spelling intact.

Of course, your results may likely vary.

-2

copy and paste your page and paste it in a new one. problem solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.