3

I have been using Google Calendar and Gmail/Google Inbox in my personal and work accounts for a few years. I use my own domain names for both accounts (i.e. adam@mydomain.com, not adam@gmail.com).

A few weeks ago, the calendar autocomplete on my personal Calendar account stopped working:

No email autocomplete

This is incredibly annoying - any idea how to bring it back?

  • This usually is a browser based issue. Please provide more info, such as: browser, browser version, cache, other actions of yours that may help to answer to question. – marikamitsos Aug 3 '16 at 16:28
5

Disabling the Chrome extension "Disconnect" did the trick for me.

  • This was my problem as well. – pennyrave Feb 9 '18 at 0:11
1

Autocomplete in Google is notorious for its erratic behaviour.

Here are some issues you should consider as well as some possible solutions.

You could you try these general troubleshooting steps:

  • Clear your cache and cookies. (When clearing cookies make sure you don't clear ones you need)
  • Try a different web browser. (Chrome, Internet Explorer, Safari, Mozilla)
  • Try using incognito/private mode
  • Disable one by one your browser extensions.
  • Delete any Calendar bookmarks
  • Try using this link https://www.google.com/calendar/render
  • Alter Accept Third Part Cookies to Never/Always/From Visited

If your problem is not resolved than as possible solutions you could try the following:

  • Add your contacts to the personal Contacts (possibly a problem pulling from the directory).
  • Create a group. Assign the contacts to invite to this group. Invite the whole group (you don't have to remember everyone by heart).
1

I just noticed this is a side-effect of the new calendar. If you go to settings - use old calendar - the auto-complete will return.

  • ... for as long as the old calendar remains available to users. – user135384 Jan 25 '18 at 16:39
0

Working on a laptop I usually put my computer to sleep and never log out or turn off the computer. I also leave Chrome open logged into my gmail account with the calendar open in another tab. Simply closing the calendar tab and reopening it did the trick... So, before changing browsers or confronting extensions I recommend trying simpler options.

"Have you tried turning it off and back on again?

protected by Community May 23 '18 at 20:51

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.