2

I've had this problem off-and-on for awhile. If I am composing a message, go off to another tab and copy its URL, then attempt to paste the resulting text using Ctrl-V, instead of pasting the text, Gmail often sends the message. Pasting using the context menu works (right mouse, select "Paste"). I don't recall seeing this happen with other text. Or should I say, text copied from anywhere other than the URL field.

I've tried searching for this problem, but the number of common words in my searches seems to thwart my attempts at finding out if others have experienced this problem. I mostly get hits for stuff like, "how do I paste text into Gmail?"

For the purpose of the current discussion, assume I am using Gmail in Chrome 49.0.2623.87 on openSuSE 12.2 (both obsolete, I realize, but there's nothing I can do about that), though this has occurred to me on my Mac running a newer version of Chrome and up-to-date version of Mac OS X.

  • Can you reproduce this reliably (using emails addressed to self, for example), and specify what text triggers it? – user79865 Aug 3 '16 at 18:00
  • Always seems to be pasting a URL copied from another tab. It's happened three times today. If it happened every single time, I'd have long ago abandoned the Ctrl+V shortcut, so, no, it's not completely reproducible. – smontanaro Aug 3 '16 at 18:07
  • 2
    In Chrome, Ctrl+V pastes with formatting - I wonder if the "formatting" is the problem? (Ctrl+Shift+V pastes the plain text.) But you say that the normal Paste (Ctrl+V) works OK from the context menu, so maybe not. Do you have any additional shortcut scripts installed, like AutoHotKey? – MrWhite Aug 4 '16 at 8:21
  • I don't believe I have any extensions installed which are supposed to mess with keyboard shortcuts. Some extensions add shortcuts. For example, I have Video Speed Controller installed, whose description states, "Speed up, slow down, advance and rewind any HTML5 video with quick shortcuts." So, it's clearly possible that some other extension is screwing things up. I will disable the following for now: Video Speed Controller (shortcuts), Fixed Width Text for Gmail (Gmail-related), and Edit With Emacs (deals with textarea widgets). – smontanaro Aug 4 '16 at 12:35
  • I wrote: "I don't believe I have any extensions installed which are supposed to mess with keyboard shortcuts. Some extensions add shortcuts." That doesn't read right. I meant that I don't have any extensions installed whose main purpose is to get crazy with existing shortcuts. Some extensions to add one or two. – smontanaro Aug 8 '16 at 14:36
2

I can confirm this is still a problem in Dec 2017. Pasted in a quoted conversation from another thread with cmd-V (Mac). Fortunately there is a solution and it is called unsend:

  1. In the top right, click Settings Settings and then Settings.
  2. In the "Undo Send" section, check the box next to "Enable Undo Send."
  3. In the "Send cancellation period" section, set the amount of time you want to decide if you want to unsend an email.
  4. At the bottom of the page, click Save Changes.
0

This has bugged me for years. I just realized today that hitting Ctrl+Enter sends the email and I think when I'm pasting a link on a new line every once in a while I'll hit the Ctrl key with my left hand (getting ready to paste) just before hitting the Enter key with my right hand to go to the new line and it will send the email before I hit the V key to paste.

-1

I was wondering if you have or had a barcode scanner connected to your PC?

I'm a barcode supplier so I have one on almost every PC, and even though I have not really taken the time to fully diagnose this issue, it seems to happen on all PCs that have a barcode scanner attached. If I log out of my Windows session and log back in, the problem is temporary solved for me. I realised I also had an issue opening apps from a task bar that had multiple windows. For example, I have 2 documents open in Word, but I can't find either in my task bar.

Let me know. This is kind of annoying.

  • Nope, no barcode scanners. – smontanaro Apr 25 '18 at 14:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.