5

I created a Google Group and set the Group's primary language to English (United States). My Google account preferences is set to French. When I invite a member to the group, he receives messages from Google in French language. If I change my account preference to English then the sent messages are sent in English language.

It is an inconsistent behavior. Normally if I set Group's primary language to English (United States) I expect that the sent messages are in English. The language of the sent messages should not be the one from my account preferences.

Am I doing something wrong? Someone can help?

1

I think that you found the way that it's working. If you find this confusing or just don't like it, send your comments to Google.

  1. Go to http://groups.google.com
  2. [optional] Open your group
  3. Click on the settings button > Help and Feedback
  4. Click on Send Feedback
  5. Fill-up and submit the feedback form.
  • I did it. Waiting for a reply from Google... Thank you – titchagcreation Oct 7 '16 at 12:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.