1

I connected my LinkedIn profile with my Hotmail account (a decision I will rue rest of my life) and it resulted in all of my LinkedIn contacts birthdays being stored to my Outlook Calendar. Whenever I try to delete those birthdays from calendar, it doesn't let me even edit it. It's quite agonizing as I don't want these birthdays on my calendar.

How can I get rid of these birthdays?

2
  • Did you try to disconnect your Hotmail from LinkedIn?
    – serenesat
    Commented Sep 7, 2016 at 12:39
  • I did! It still keeps the birthdays there. Commented Sep 8, 2016 at 0:46

2 Answers 2

2

Steps to removing birthday event in Calendar:

  • Remove associated services (LinkedIn)
  • Refresh your birthday calendar
  • Delete then re-create birthday calendar (allowing 24 hours for it to finish updating)

Optimize your browser, clear browser's cache and temporary internet files to make sure that your browser’s setting don’t contribute to your issue.

After optimizing, close your entire browser and try again.

source

1
  • Thanks mate!! Unfortunately it looked like the only option available. Commented Sep 10, 2016 at 11:36
1

As of 2024, this would be the approach to use on the LinkedIn.com website:

  • Pick the 'Me' icon
  • Select 'Settings & Privacy'
  • Select 'Notifications' (left side menu)
  • Select 'Connecting with others'
  • Toggle off 'Allow connections related notifications' if you do not want any notifications at all
  • Otherwise select 'Birthdays and job anniversaries' and toggle off each of the notification modes (push, in-app, email) that you do not want to see.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.