2

This question already has an answer here:

I access my Gmail account from Firefox and when I log into gmail.com, my account seems to redirect to Google Inbox (inbox.google.com) rather than the Gmail (mail.google.com) interface I want to see and that I thought was the default.

I have been unable to find anything in the settings to stop this behavior.

Any ideas?

marked as duplicate by ale, Rubén, serenesat, jonsca Sep 8 '16 at 23:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

migrated from superuser.com Sep 8 '16 at 15:10

This question came from our site for computer enthusiasts and power users.

5

Short Version

  1. Go to your mail account.
  2. Settings -> Other -> uncheck Redirect Gmail to inbox.google.com

Detailed Version

  1. Click here to show the Settings and other options (scroll down if needed) enter image description here

  2. Click on Settings

enter image description here

  1. Click on Other and be sure the Redirect Gmail to inbox.google.com is unchecked

enter image description here

Not the answer you're looking for? Browse other questions tagged or ask your own question.