In a grammar mistake on Google Docs, I put 'I used you phone.' I then right-clicked, and said 'always change to your.' Now, whenever I type 'you' in Google Docs, it changes to 'your'. How do I undo this?

If it matters, I use Google Chrome.


Open up a doc in Google Docs, then go to Tools - Preferences. It should then be here as an auto replace.

Google Doc Prefs

  • New corrections are added to the bottom of the list. – ale Sep 19 '16 at 23:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy