0

Groups administrator FAQ says (emphasis mine):

Yes, the maximum size limit for messages sent to a group is 25 MB, including attachments (the normal Gmail limit). Group owners or managers can edit specific groups to set lower size limits. The default size for a message sent in Google Groups is 25 MB.

A moment ago I've tried to send a message to my own group, having four lines of plain text and a total of two attachments (PDF files) -- 13 009 kB + 3 427 kB (16 MB according to Windows). I was blocked from doing so with an error message that total size of message exceeds group limit.

What am I missing? Where is the remaining 9+ MB to really exceed mentioned group limit?

(I'm group creator / owner / admin and for sure I haven't set lower limit, simply due to the fact, that I don't even know, where such limit can be configured in group management panel)

Some side-notes and research effects:

1. An answer to this question says something about 4 MB limits per file, which is something totally new for me. Is this still an active limit (question asked in 2012, but answered this year) as I don't find even a trace of 4 MB limit in Groups administrator FAQ?

This would fit to my case as one of the attachments has 13 MB of size. But, again, I don't know, if that 4-MB-per-file limit really exists as this is something new to me.

2. Four years old comment to the very same question says that I can use an URL like this:

https://groups.google.com/forum/?fromgroups#!groupsettings/YOURGROUPNAME/information

However, after using it (with replaced correct group name) I can't find any size-limits-related setting in neither this or any other section of my groups configuration.

1

Short answer

According to several posts, the limit for individual file attachments is 4MB1,2. There is no official documentation about this.

Explanation

It's usual that users get confused by the way that Google use the term "groups". as there are:

  • Contacts groups in Gmail and Google Contacts
  • Groups created from the G Suite admin console
  • Google Groups, http://groups.google.com
  • Google Groups for Business, http://groups.google.com/a/yourdomain.com

The referred Groups Administrator FAQ by the OP is about groups created from the G Suite admin console and about Google Groups for Business.

While Google Groups for Business and Google Groups are very similar, some features and limits are not the same. I.E. a Google Group for Business group administrator could change the message size limit while a Google Groups group administrator can't.

The Official documentation for Google Groups could be found at http://support.google.com/groups. The official documentation for Google Groups for Business is included in the G Suite Administrator Help. Both editions are in scope of the G Suit Help Forum - Google Groups Category.

0

The answer is quite simple. Even though Groups administrator FAQ says nothing about this, another limit of up to 4 MB per each attachment really exists, when posting to Google Groups.

Thus, example message posted to Google Groups with 10 files per up to 2 MB each will be successfully posted, because neither official (25 MB per message) nor unofficial (4 MB per file) limit is exceeded in this scenario.

While another example message with just 2 files but at least one having more than 4 MB or with as many files as you want having more than 25 MB total will not be posted to Google Groups.

EDIT: It seems that after only 24 hours since posting my answer is no longer valid. Yesterday, I've tried to post a message to Google Groups and failed on 2,7 MB and 3,1 MB attachments.

It looks like Google is intentionally not mentioning that per-attachment size limit in FAQ, because it seems to be changing / random / undetermined. Since each error message is heavily guarded by suggestions of using Google Drive instead, it may be part of strange Google marketing campaign.

  • Did you receive an error message for the email with a 2,7 MB attachment? – Rubén Oct 5 '16 at 15:56
  • @Rubén Yes, I did. – trejder Oct 6 '16 at 14:21
  • I just sent a message with an attachment ~3MB to a consumer group. It work fine. – Rubén Oct 6 '16 at 16:48
  • Maybe it was some temporal problem? I don't know... – trejder Oct 6 '16 at 19:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.