4

I have enabled Pop3 access on my G Suite Gmail app, and have made sure in the admin panel that Pop3 is allowed. When I go into my personal gmail though and try adding the G Suite pop account, I'm told

There was a problem connecting to mail.mydomain.us

I'm providing the G Suite email address as the user name, the password, and I'm going against port 110. I've got SSL enabled, but I can't get it to establish the connection between the accounts.

I want all of my email in my personal Gmail, I only use G Suite so I can have a custom domain name with my email address. I don't want to be doing all of my email in G Suite, and everything else in my personal Google account. Any ideas why this is happening?

3

I had the same issue while setting up to retrieval of email from my suite into my Gmail personal account. Called Google support to be able to fix it.

There were 4 things needed:

  1. Gmail account/Settings/Forwarding and POP-IMAP/Enable pop for all mail Needs to be turned ON
  2. Admin console/Security/Advanced security settings Have Less secure apps set as "Allow users to manage their access to less secure apps"
  3. Admin console/Apps/G Suite/Settings for Gmail/Advanced settings Have End user access/Allow per-user outbound gateways ON
  4. The POP setup to the G Suite email account needs to use pop.gmail.com, port 995 (instead of the default settings)

Only after doing the 4 steps from above I was able to read the email from my G-suite account.

0

just get into your GSuite email -> Settings -> Forwarding and POP/IMAP

and under Forwarding select Forward a copy of incoming mail to mynormaladdr@gmail.com

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.