5

These notifications keep popping up, they're people I don't interact with, I've not spoken to number 2 or 3 in several years!

I've turned off everything I can find in the notification settings but it doesn't seem like these are able to be turned off?

A screenshot of unwanted facebook notificaitions

I'm following these people, but I don't have "Get notifications" ticked for any of them.

0

1 Answer 1

4

Click the menu (indicated by three horizontal dots). You'll get at least two options: hide that individual notification and hide all about that person. Select the second and you should stop seeing the notifications.

notifications with action menu

5
  • I don't get the second option, the only one I have is "Hide this notification"
    – teslajin
    Commented Oct 20, 2016 at 15:07
  • Are you friends with them? Are you following them? Otherwise, this doesn't make any sense.
    – ale
    Commented Oct 20, 2016 at 15:18
  • Yes I'm following them, but "Get notifications" isn't ticked, and it's only random friends, different ones each time.
    – teslajin
    Commented Oct 20, 2016 at 21:07
  • Then I guess I'm baffled. Maybe Facebook doesn't want you to have an empty notifications pane.
    – ale
    Commented Oct 20, 2016 at 21:17
  • 1
    In any event, that's all important information that should be in your question.
    – ale
    Commented Oct 20, 2016 at 23:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.