1

Here is a solution that I think may help you. The new default is to make outgoing calls via VoIP. You can disable this by clicking on the Settings Cog (Settings) to the right of the search bar. Now scroll down to the sub-section Calls. Below that you will see Outgoing calls. There you need to enable the option next to "Always use my phone to place calls"...


1

The photo could come from Gmail or from https://myaccount.google.com NOTE: Recently Google announced that both places will use the same photo. Reference Set profile picture for Gmail and all Google apps


Only top voted, non community-wiki answers of a minimum length are eligible