New answers tagged

0

When I click on the "print" icon in the docs viewer it opens a new tab with the print menu already pulled up, see screenshots below. I'm using Google Chrome on a Macbook. Clicking on the print icon boxed in red: Opens the print menu in a new tab: To disable docs viewer, you can try this old workaround: https://superuser.com/questions/219113/stop-chrome-...


Top 50 recent answers are included