0

I keep getting the following error on YouTube whenever I use an adblocker and play a video. I have tried approximately 10 different adblockers, and they all eventually result in this issue. When I do NOT use an adblocker, I do NOT get the error. Here is the error:

enter image description here

My question is, is anyone else having this problem, or is it just me? One year ago on some random forum, someone had a similar problem, and one person said it was YouTube finally figuring out how to deter adblockers. Does anyone know about this?

  • The error runs for the same length of time as an ad would (about 10 seconds). After 10 seconds or so, another error pops up (it has a different error code). After that, the video plays just fine. – Michael Morrow Jun 23 at 6:16
0

I have just checked the link on your image to see if I will get the same error. Likely, there wasn't. It suggest that the issue is either your browser or the adblocker. Try using another browser with some of the adblockers you tested. If the error goes, then the issue was with your browser. If its remains, try other adblockers. I know you already tested a few. I use ublock origin as an adblocker and as stated above I go no error.

Also try deleting cookies from your browser and restart it. Maybe one of them is messing up when you access the site.

Disclaimer: I am just a user of ublock origin extension.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.