1

Seems like it should be simple to turn off conversation mode, I was able to do it in my Outlook client pretty easily. However, I can't find the option in the web client (which I'm now stuck using due to my thick client refusing to connect (I've hit a known MS bug that currently has no resolution)). To help me keep my sanity until we can get the thick client fixed, how do I go about turning off that annoying conversation mode in the web client?

edit

Exchange Server 2013 in case it makes a difference.

1

On your email client (Outlook 2013) your emails are being grouped similarly-titled emails together. To turn off this feature, look on yor VIEW ribbon in the Messages section for a tickbox entitled "Show as conversations" and untick it.

In Webmail, this feature is in a completely separate menu. Hit the dropdown arrow next to Arrange and uncheck the box "Conversation" which is at the bottom of the list.

If you are able to use Group Policy to manage your entire network...

HKEY_CURRENT_USER\Software\Policies\Microsoft\office\14.0\Outlook\Setup\
DWORD: UpgradeToConversations\
Data Value: 1 (use conversations) or 0 (don't use)

  • OK, got it, it's the drop down just below the search box and to the right. The name on it changes depending on the mode the display is in. Very confusing, horrible UI, but it has that conversation option you mention! – Brian Knoblauch Jun 12 '14 at 14:53
1

According to this may be how to:

WA62481 example

  • I don't seem to have that "View" option. We're on 2013, perhaps it's been removed? – Brian Knoblauch Jun 11 '14 at 15:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.