1

I keep trying to share a post to a friend's timeline from mine, and when I do, the settings are stuck on "only me," so it cannot be seen by others. I try to manually change it by clicking on the little lock icon, but it won't change. It's stuck. I've tried several different posts, and it's the same story. This is the only friend I've had trouble with. Her settings are fine. We've checked them, and mine appear to be fine as well. We can find no cause as to why this is happening. All my settings are set to public.

What seems to be the problem?

1

This is something that can only be solved by a Facebook employee. It sounds like a bug in the system.

You will need to file a bug at https://www.facebook.com/help

Other methods temporarily you can try to see if it isolated to just desktop

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.