8

How do I turn off "snap-to" in Google Drawings?

I have a ton of shapes with snapped lines to other shapes, and every time I need to rearrange shapes or drag a line elsewhere or want a line to end at a specific location, its large radius for snapping causes unwanted behavior.

enter image description here

2
  • try pressing ctrl or shift or both
    – user0
    Commented Apr 26, 2019 at 5:35
  • 1
    @user0 Awesome! thanks so much
    – user3871
    Commented Apr 26, 2019 at 16:08

6 Answers 6

1

This type of action is generally performed with pressing of SHIFT key or CTRL or both
CTRL + SHIFT across most major platforms where snapping needs to be cased in order to finetune the position of an object.

2
  • That doesn't appear to work in a gdoc Drawing. I've tried every combination, and my arrow still wants to snap to a pre-defined location on a circle.
    – tronman
    Commented Oct 26, 2019 at 13:38
  • 1
    cmd + shift on Mac
    – Yves M.
    Commented Mar 18, 2020 at 9:24
7

Hold down the ALT key while dragging the line to avoid the snap points

1
  • 3
    This is the only solution that works. Thanks! Commented May 21, 2020 at 10:16
1

In view -> snap to, the values can either be grid, guides or null. Clicking on a 'ticked' value will untick it to null and allow movement to any position with no snapping.

1
  • Where is the "view -> snap" option located?
    – tronman
    Commented Oct 26, 2019 at 13:39
0

In Drawing, click on "Actions" and scroll down to "Snap to (X)". Then, click off the pre-selected "Guides". Tadaaa! Should work.

0

An easy way, but not perfect way, is to just put it as close as possible to where you want it and use the arrow keys on a computer.

0

On the menu bar: View > Snap to > Uncheck both "Grid" and "Guides"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.