13

Is there a way to set it so my camera does not come on by default immediately when I place a call? When I click a contact in the new Hangouts popup in Chrome or in Gmail, I have a button that says Video Call. I used to be able to just do a voice call.

Ideas?

5

I have a non-technological solution to this problem: I place a Post-It note on the back of the lid, and fold over enough of the non-sticky part of it over the bezel, up over the top of the lid, and on so that it covers the lens. Once I'm ready to be seen on-camera, I flip it over to reveal the lens.

| improve this answer | |
  • 2
    Amazing! Just what I needed! – Druvision Dec 30 '13 at 20:25
4

You can install the Hangremote Chrome extension, that allows to start OFF/ON mic/cam by default.

enter image description here

Simply turn on “No camera at start”.

It also allows you to fully control remote Hangouts.

Hangremote works for Desktop/Laptops(Chrome browser)

| improve this answer | |
  • This is best software solution – abhijit Jun 10 '19 at 14:25
0

All newer implementations of Hangouts have a separate Voice and Video call button now.

enter image description here

| improve this answer | |
0

It's Simple!

Go to the settings -> Applications -> open Google meet -> permissions -> deny it for mic and camera

Thus you can change the permissions Allowed to the meet, i.e denying it will not open camera and microphone by default. Please note whenever you want to give access to either of these, just click on the section under Google Meet app, it will ask for the one time permission and here you go.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.