1

My company uses Windows workstations, with Outlook email clients that connect to Gmail as our corporate email server.

I used to be able to send any file that I wanted (within the size limit of <= 25 MB) by making an encrypted 7zip archive of it and then removing the .7z file extension. Critical: when making that 7zip archive, make sure that 7zip's Encrypt file names option is checked. That used to fool Google's file name extension and content filters, as there is no extension and the entire contents are seemingly random bits.

Unfortunately, that procedure failed for me just now for the first time ever. Sending such an encrypted file attachment led to this error email back:

Your message did not reach some or all of the intended recipients.

Subject:    El Capitan
Sent:   2018-12-18 10:31

The following recipient(s) cannot be reached:

alexhonnold@gmail.com on 2018-12-18 10:31
    552 5.7.0 message content and attachment content guidelines. z23sm237978qkg.50 - gsmtp

I assume that the error email above was generated by our corporate Gmail server so that it was not even sent to the recipient (also at Gmail).

Does anyone know a fix?

Is there a setting that we could do for our corporate Gmail server to allow this?

The only workaround that I can think of is to use a file sharing service like Google Drive or Dropbox, which are much less convenient.

I am aware of Google's File types blocked in Gmail web page. Its 3rd bullet point is

Password protected archives whose content is an archive

That should not be my case: the entire file that I am attaching is encrypted, Gmail should have no idea of any inner structure.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.