5

I don't know if it always did this, but it seems to have started recently.

If I type a search in the Google toolbar, then later open up g-mail in the same browser instance, the gmail search box is pre-filled with the search from the google toolbar and my inbox is filtered by that search criteria.

This is very annoying, how can I make it stop doing that?

  • In Firefox, it's the same with the upper right search – Eight Days of Malaise Feb 8 '11 at 4:08
  • I got into the habit of having Gmail and Google Calendar auto-open in their own tabs. Then, when things get too busy, I use snipe to find the correct tab. In the Chrome web store, see Extensions --> Productivity --> Snipe – Charles Lindsay Jun 15 '11 at 0:51
1

That might be due to AutoFill option in the browser. Try turning that off.

Or check to see if you have some plugin installed that does this behavior.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.