1

I set up a forward mail from my Gmail account (say B) to Gmail A. Every mail received in B gets forwarded to A and no copy of it is retained in B. Now I don't want that to happen. I want my emails for B to be stored in B. So I deleted my email address A from B's forward option. But still the mail gets forwarded from B to A. How do I stop this?

  • 1
    It wouldn't surprise me if it takes some time for the settings to propagate. In the meantime, make sure you don't have a stray filter moving things about. – ale Jan 3 '16 at 23:43
  • Its been a long time. – NAGA Jan 4 '16 at 4:28
  • How long is "a long time"? And how long was the forward set up for? – MrWhite Jan 4 '16 at 8:58
  • 1
    almost a month ago. – NAGA Jan 4 '16 at 8:59
  • I tried to add the mail A as forwarding mail now just to check it. It sent a verification mail to mail A. I clicked on "don't allow for auto-forwarding mail from mail B". and i check it again. Still the result is same. All the primary mail in B gets forwarded to mail A. – NAGA Jan 4 '16 at 9:01
3

This configuration sounds like you have actually have setup POP Download or IMAP Access. On both accounts check that these two settings are disabled.

  1. Settings
  2. Forwarding and POP/IMAP tab.
  3. Select Disable POP
  4. Select Disable IMAP
  5. Click on Save Changes

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.