1

So CtrlShiftL does nothing in Google Docs, where CtrlShiftR and CtrlShiftE work. I tried this on the same google doc but on my Chromebook, and it works. My laptop is Windows 10, so I figured something must have the shortcut of CtrlShiftL on my laptop which overrides the google doc, except nothing happens. Is there any way to solve that?

  • did you try to disable all extensions? – user0 Mar 9 at 19:49
  • @user0 how do I do that? – Aniket G Mar 9 at 19:54
  • either try incognito mode or paste this in the address bar chrome://extensions/ and toggle off all extensions – user0 Mar 9 at 20:00
  • @user0 just tried incognito. Same problem. – Aniket G Mar 9 at 20:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.