0

When using Google Docs on macOS, the shortcut that Google has for adding a comment seems to be ⌘⎇M, which happens to be the same system-wide shortcut for minimizing all of the windows of a particular application. Consequently, when using that shortcut, instead of a comment being added, all the browser windows get minimized.

Is there a way to add a comment via a shortcut on macOS?

How do I use shortcuts like these which conflict with, and are overridden by macOS shortcuts?

  • make sure you press Command ⌘ + Option ⌥ + M not Command ⌘ + M – user0 Jul 30 '18 at 1:09
  • Command ⌘ + Option ⌥ + M is a shortcut which minimizes all the windows from the currently active application. Command ⌘ + M is a shortcut which minimizes the currently active window. Both are shortcuts reserved by macOS unless overridden, which Google Docs doesn't not seem to do – Skeleton Bow Jul 30 '18 at 1:20
1

Finally found out how to do it: the option which you are looking for is Override browser shortcuts.

Go to Help and search for and enable the following option:

Override browser shortcuts

This option can also be toggled by going to the shortcuts screen. There will be a switch for it on the bottom.

-1

yes it is:

  • Command ⌘ + Option ⌥ + M ...for Inserting comment
  • Control ⌃ + Enter...for Entering current comment

all keyboard shortcuts: https://support.google.com/docs/

or type this into search bar: chrome://extensions/shortcuts

  • That's what I'm asking about—when I press that shortcut on macOS, all windows are minimized. A comment is not inserted. – Skeleton Bow Jul 30 '18 at 0:45
  • I am on a MacBook Pro – Skeleton Bow Jul 30 '18 at 1:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.