5

I happened to look in my Gmail spam folder and by chance I noticed a very important invoice from a well-known worldwide organisation I have recently done business with.

It's a legitimate invoice for services they had genuinely done for me, from their regular, official email account.

I found Gmail's reason for marking it as spam both shocking and worrying. I've lost the original exact wording, but it was something like:

We have marked this email as spam because it is in a language you don't normally use. Read more

This wasn't even true: the email had a standard legal notice about the contents of the attached invoice in 9 different languages - including English which is the language I normally use, plus 8 other languages.

Maybe it's unusual in the corner of the world where Google is based, but I often do business with organisations who have international customers or who are themselves international. It's not unusual for me to send or receive emails that include sections in another language.

When this happens, I don't want it falsely marked as spam (especially when it has all the hallmarks of a legitimate email).

But I can't find any way to turn this feature off, or to reconfigure it. The only link was to a page that mentions "some" of the reasons messages are marked as junk, but not this one.

How can I stop Gmail blocking multi-lingual emails that have no other hallmarks of being spam?

1

The thing to do with a message that's a false-positive for spam is to use the "Not Spam" button while viewing the message. This will put the message back into "Inbox" and, more importantly, will send a signal to the anti-spam algorithms so that they can be improved.

To ensure that such messages don't get marked as spam in the future, create a filter and use a unique identifier of the message (such as the from address) and use the option to "Never send it to Spam". That will shortcut the spam algorithms altogether. The risk, of course, is that if a spammer spoofs that sender address (or whatever criteria you use) the spam message won't be trapped.

  • This is the standard response, suitable for cases where a rule is generally okay but is being misapplied - but I'm looking to turn this one rule off completely. In my inbox (and surely many others' too), "contains non-English text" is simply not an indication of spam - and I can't create filters for everyone who could conceivably email me – user568458 Sep 10 '15 at 15:02
  • 1
    I'm afraid there's no other way to control what Gmail marks as spam. Your only other option is to use filters to not mark any spam. You might try contacting Google via their product forums and make your case that way, but who knows if they'd see it or even consider it. – ale Sep 10 '15 at 15:35
  • There used to be a way to create a counter filter using the language detection parameters but I believe they have now taken those away – Arturski Sep 14 '16 at 13:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.