3

Gmail is still delivering muted emails to my Priority Inbox's "Unread" section, despite the fact that I don't have any filter that would tell it to do this, and despite the fact I'm not in the recipients list.
(It's from a Google Group.)

Why is this?

  • Could you please search for in:inbox is:unread and let me know if the same messages turn up in that search? – Sarah Price Apr 6 '12 at 23:08
  • The muted conversation, with the Inbox, Muted, and Google/Groups labels. – Mehrdad Apr 6 '12 at 23:12
2

Could you please search for in:inbox is:unread and let me know if the same messages turn up in that search?

If they do, then the problem is that the message is being delivered to your inbox. Being labeled "Important" can bypass other filters in Gmail. You can control this option on the Inbox tab of your Settings by selecting "Don't override filters."

  • The muted conversation, with the Inbox, Muted, and Google/Groups labels. – Mehrdad Apr 6 '12 at 23:12
  • 1
    I have the same issue, where muted conversations come to my inbox despite my address not appearing in the to:, cc:, and bcc: fields. It's been an issue for years. I already have the "Don't override filters" setting selected. My solution was to create a google apps script that searches for muted threads and archives them. This is not an explanation of gmail's behavior, so I am not posting it as an answer. – Paul de Barros May 1 '18 at 17:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.