11

I am using Chrome on OS X with a UK keyboard and for some reason I cannot delete an email using #.

Pretty much every other email shortcut I use works but not this.

To get the hash key I am pressing alt+3, could this be the issue? If so, is there a better way to access the # key?

3

Use a different custom keyboard shortcut, like w. http://email.about.com/od/gmailtips/qt/custom_keyboard.htm

  • I know this is an annoying answer but I couldn't find a solution to this to get the # key. – AJP Aug 21 '14 at 16:49
1

I'm from México using a Spanish-ISO keyboard on a MacBook.

The shortcut doesn't work with Alt+# so I used the LAB tab on Gmail settings to add "Keyboard Shortcuts by Alan S" and it's working great!

1

I think you have to turn on the keyboard shortcuts under setting.

0

If it's any help # for me is on the same key as ~, just to the right of the '/@ key.

I think Mac keyboards differ from other keyboards even on UK layouts. ChromeOS is based on Linux, right? Maybe following some advice for Ubuntu Linux might help?

  • 2
    Chrome is not ChromeOS. – ale Jul 27 '12 at 15:26
  • 1
    lol oops. Should have read the question - I saw Chrome on OSx and read Chrome OS :) – x3ja Jul 30 '12 at 19:57
0

I use key [ to delete gmail post I am currently reading ... by default keyboard shortcuts are disabled ... to activate this goto Gmail click on Settings cog -> Keyboard shortcuts -> On -> hit Save Changes at bottom ... for details see

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.